Snowplow master git clone issue

HI Team,
I tried to clone snow plow master repositiry and failed to see all files cloned into my local machine
i ran below 3 commands, please see here:

git clone 
cd snowplow 
git submodule update --init --recursive 

i am getting error as below. can you some one please help me out


Please make sure you have the correct access rights and the repository exists. fatal: clone of '' into submodule path '/Users/aedapa/Personal/TheDataSherpas/SnowplowFramework/snowplow/5-data-modeling/analytics-sdk/javascript' failed Failed to clone '5-data-modeling/analytics-sdk/javascript'. Retry scheduled Cloning into ‘./snowplow/5-data-modeling/analytics-sdk/python'... Permission denied (publickey). fatal: Could not read from remote repository.

Hi @imnani999,

The snowplow/snowplow umbrella repository is just a formality, you don’t need to clone it. Please have a read the relevant section in README:

Hi @imnani999,

Does it work when you run git clone ? If yes please try to run git submodule update --init --recursive again.